Gemini Connected - New incident. – Incident details

All systems operational

New incident.

Resolved
Operational
Started 3 days agoLasted about 4 hours

Affected

Gemini Connected Web

Major outage from 4:20 PM to 8:48 PM

Gemini Terrain

Major outage from 4:20 PM to 8:48 PM

Gemini ProAdm

Major outage from 4:20 PM to 8:48 PM

Gemini Connected APIs

Major outage from 4:20 PM to 8:48 PM

Updates
  • Resolved
    Resolved

    The cloud provider problems seems to have been resolved so everything is back to normal.

  • Investigating
    Investigating

    It seems like our cloud provider is having issues. We will come back with more info when we know more.