Gemini Connected - Gemini Machine Control - Asbuilt import issues – Incident details

All systems operational

Gemini Machine Control - Asbuilt import issues

Resolved
Operational
Started over 1 year agoLasted 16 days

Affected

Gemini Terrain

Operational from 12:37 PM to 12:01 PM

Updates
  • Resolved
    Resolved

    Problem is identified and will be handeled in the upcoming service release next week.

  • Investigating
    Investigating

    We have detected a problem with the automatic as built import from our Machine Control integration. Manually import of files is not affected.