Gemini Connected - Gemini Machine Control - Sitelink connection issues – Incident details

All systems operational

Gemini Machine Control - Sitelink connection issues

Resolved
Operational
Started over 1 year agoLasted 4 days

Affected

Gemini Connected Web

Operational from 12:11 PM to 1:58 PM

Updates
  • Resolved
    Resolved

    Connection issues to Sitelink is resolved. Please reestablish connection to your project.

  • Investigating
    Investigating

    We have discovered a connection issue to Sitelink and we are currently investigating this incident together with Sitelink