Gemini Connected - Microsoft 365 and Azure issues – Incident details

All systems operational

Microsoft 365 and Azure issues

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Gemini Connected Web

Operational from 11:20 AM to 12:20 PM

Gemini Terrain

Operational from 11:20 AM to 12:20 PM

Gemini ProAdm

Operational from 11:20 AM to 12:20 PM

Gemini Connected APIs

Operational from 11:20 AM to 12:20 PM

Updates
  • Resolved
    Resolved

    Microsoft seems to have resolved their issues and report that everything is working as normal

  • Monitoring
    Monitoring

    Microsoft 365 and Azure are experiencing issues this morning, that might affect users of Gemini Connected.