Scheduled for April 13, 2023 at 8:00 AM – 9:00 AM
Affects
Gemini Connected APIs
Under maintenance from 8:00 AM to 9:00 AM
Completed
April 13, 2023 at 9:00 AMCompleted
April 13, 2023 at 9:00 AMMaintenance has completed successfully
In progress
April 13, 2023 at 8:00 AMIn progress
April 13, 2023 at 8:00 AMMaintenance is now in progress
Planned
April 13, 2023 at 8:00 AMPlanned
April 13, 2023 at 8:00 AMWe plan to update Gemini Connected between 1000-1100 AM today. In this period, you might experience temporary slowness.