Gemini Connected - Incident fixed – Incident details

All systems operational

Incident fixed

Resolved
Major outage
Started 1 day agoLasted less than a minute

Affected

Gemini Connected Web

Operational from 4:23 AM to 4:23 AM

Gemini Terrain

Operational from 4:23 AM to 4:23 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    There was an issue early this morning. We have fixed the issue and everything seems to be working as it should.