Scheduled for April 14, 2023 at 8:30 AM – 9:00 AM
Affects
Gemini Connected APIs
Under maintenance from 8:30 AM to 9:00 AM
Completed
April 14, 2023 at 9:00 AMCompleted
April 14, 2023 at 9:00 AMMaintenance has completed successfully
In progress
April 14, 2023 at 8:30 AMIn progress
April 14, 2023 at 8:30 AMMaintenance is now in progress
Planned
April 14, 2023 at 8:30 AMPlanned
April 14, 2023 at 8:30 AMWe plan to update Gemini Connected between 1030-1100 AM today. In this period, you might experience temporary slowness.