All systems operational

New incident

Resolved
Major outage
Started 3 months ago Lasted about 5 hours

Affected

Gemini Connected Web
Gemini Terrain
Gemini ProAdm
Gemini Connected APIs
Updates
  • Resolved
    Resolved
    We have fixed the issue and everything seems to be working as it should
  • Identified
    Identified

    The cause of the incident is identified, and Microsoft is working on solving it.

  • Investigating
    Investigating
    We have detected a problem and are working to find out what caused the problem