Gemini Connected - Insights 2D model visualisations in Web app are currently unavailable. We are investigating the problem and are actively trying to fix it. – Incident details

All systems operational

Insights 2D model visualisations in Web app are currently unavailable. We are investigating the problem and are actively trying to fix it.

Resolved
Operational
Started about 1 month agoLasted 19 minutes

Affected

Gemini Connected Web

Operational from 7:34 AM to 7:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.