Gemini Connected - Topcon/Sitelink in Machine Control – Incident details
All systems operational
Topcon/Sitelink in Machine Control
Resolved
Operational
Started about 2 years agoLasted 2 days
Affected
Gemini Connected APIs
Operational from 7:00 AM to 8:38 AM
Updates
Resolved
Resolved
The issue has been fixed and everything seems to be working as it should
Identified
Identified
We have detected a problem regarding the use of Topcon/Sitelink integration in Gemini Machine Control and Topcon/Sitelink are working to solve the problem.