Gemini Connected - New incident – Incident details

All systems operational

New incident

Resolved
Operational
Started about 1 year agoLasted 16 minutes

Affected

Gemini Connected Web

Operational from 7:57 AM to 8:13 AM

Gemini Terrain

Operational from 7:57 AM to 8:13 AM

Gemini Connected APIs

Operational from 7:57 AM to 8:13 AM

Updates
  • Resolved
    Resolved

    We have fixed the issue and everything seems to be working as it should

  • Investigating
    Investigating

    We have detected a problem and are working to find out what caused the problem