All systems operational

Gemini Connected update

Completed
Scheduled for July 27, 2023 at 8:30 AM – 9:15 AM

Affects

Gemini Connected Web
Gemini Terrain
Gemini ProAdm
Gemini Connected APIs
Updates
  • Completed
    July 27, 2023 at 9:15 AM
    Completed
    July 27, 2023 at 9:15 AM

    Maintenance has completed successfully

  • In progress
    July 27, 2023 at 8:30 AM
    In progress
    July 27, 2023 at 8:30 AM

    Maintenance is now in progress

  • Planned
    July 27, 2023 at 8:30 AM
    Planned
    July 27, 2023 at 8:30 AM

    We plan to update Gemini Connected between 10.30-11.15 today. In this period, you might experience temporary slowness.