All systems operational

Completed
Gemini Connected update

Status
Resolved after 14 minutes
Started
September 01, 2023 at 6:00 AM
Completed
September 01, 2023 at 6:14 AM
Affects
Gemini Connected Web
Gemini Connected APIs
  • Completed
    September 01, 2023 at 6:14 AM

    Maintenance has completed successfully.

  • In progress
    September 01, 2023 at 6:00 AM

    Maintenance is now in progress

  • Planned
    September 01, 2023 at 6:00 AM

    We plan to update Gemini Connected between 10:00-12:00 today. In this period, you might experience temporary slowness.