All systems operational

Completed
Gemini Connected update

Status
Resolved after about 2 hours
Started
September 04, 2023 at 8:30 AM
Completed
September 04, 2023 at 10:30 AM
Affects
Gemini Connected Web
Gemini Connected APIs
  • Completed
    September 04, 2023 at 10:30 AM
    Completed
    September 04, 2023 at 10:30 AM

    Maintenance has completed successfully

  • In progress
    September 04, 2023 at 8:30 AM
    In progress
    September 04, 2023 at 8:30 AM

    Maintenance is now in progress

  • Planned
    September 04, 2023 at 8:30 AM
    Planned
    September 04, 2023 at 8:30 AM

    We plan to update Gemini Connected on 04.09.2023 between 10:30-12:30. In this period, you might experience temporary slowness.