All systems operational

Gemini Connected update

Completed
Scheduled for September 15, 2023 at 8:00 AM – 9:00 AM

Affects

Gemini Connected Web
Gemini Terrain
Gemini Connected APIs
Updates
  • Completed
    September 15, 2023 at 9:00 AM
    Completed
    September 15, 2023 at 9:00 AM

    Maintenance has completed successfully

  • In progress
    September 15, 2023 at 8:00 AM
    In progress
    September 15, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    September 15, 2023 at 8:00 AM
    Planned
    September 15, 2023 at 8:00 AM

    We plan to update Gemini Connected between 10:00-11:00 today. In this period, you might experience temporary slowness.