All systems operational

Completed
Gemini Connected update

Status
Resolved after about 1 hour
Started
October 26, 2023 at 8:00 AM
Completed
October 26, 2023 at 9:00 AM
Affects
Gemini Connected Web
Gemini Terrain
Gemini Connected APIs
  • Completed
    October 26, 2023 at 9:00 AM
    Completed
    October 26, 2023 at 9:00 AM

    Maintenance has completed successfully

  • In progress
    October 26, 2023 at 8:00 AM
    In progress
    October 26, 2023 at 8:00 AM

    Maintenance is now in progress

  • Planned
    October 26, 2023 at 8:00 AM
    Planned
    October 26, 2023 at 8:00 AM

    We plan to update Gemini Connected between 10:00-11:00 today. In this period, you might experience temporary slowness.