All systems operational

Anti-virus programs prevent Gemini Terrain from starting

Started
November 03, 2023 at 10:39 AM
Status
Identified

Impact

Operational
Affected
Gemini Terrain
  • Identified
    Identified

    Some customers find that anti-virus programs put the dll file DdsFcCoordination.dll in quarantine, which causes Gemini Terrain to not start.

    To solve this, you have to release the file through the quarantine in the antivirus program. A general procedure for this will be prepared and posted on the customer portal https://volue.myfreshworks.com/.