All systems operational

Gemini Connected update

Completed
Scheduled for November 15, 2023 at 10:00 AM – 10:45 AM

Affects

Gemini Connected Web
Gemini Terrain
Gemini ProAdm
Gemini Connected APIs
Updates
  • Completed
    November 15, 2023 at 10:45 AM
    Completed
    November 15, 2023 at 10:45 AM

    Maintenance has completed successfully

  • In progress
    November 15, 2023 at 10:00 AM
    In progress
    November 15, 2023 at 10:00 AM

    Maintenance is now in progress

  • Planned
    November 15, 2023 at 10:00 AM
    Planned
    November 15, 2023 at 10:00 AM

    We plan to update Gemini Connected between 11.00-11.45 today. In this period, you might experience temporary slowness.