All systems operational

Completed
Gemini Connected update

Status
Resolved after 30 minutes
Started
November 29, 2023 at 8:30 AM
Completed
November 29, 2023 at 9:00 AM
Affects
Gemini Connected Web
Gemini Terrain
Gemini ProAdm
Gemini Connected APIs
  • Completed
    November 29, 2023 at 9:00 AM
    Completed
    November 29, 2023 at 9:00 AM

    Maintenance has completed successfully

  • In progress
    November 29, 2023 at 8:30 AM
    In progress
    November 29, 2023 at 8:30 AM

    Maintenance is now in progress

  • Planned
    November 29, 2023 at 8:30 AM
    Planned
    November 29, 2023 at 8:30 AM

    We plan to update Gemini Connected between 9:30-10:00 today. In this period, you might experience temporary slowness.