All systems operational

Completed
Gemini Connected update

Status
Resolved after 30 minutes
Started
November 29, 2023 at 12:30 PM
Completed
November 29, 2023 at 1:00 PM
Affects
Gemini Connected Web
Gemini Terrain
Gemini ProAdm
Gemini Connected APIs
  • Completed
    November 29, 2023 at 1:00 PM
    Completed
    November 29, 2023 at 1:00 PM

    Maintenance has completed successfully

  • In progress
    November 29, 2023 at 12:30 PM
    In progress
    November 29, 2023 at 12:30 PM

    Maintenance is now in progress

  • Planned
    November 29, 2023 at 12:30 PM
    Planned
    November 29, 2023 at 12:30 PM

    We plan to update Gemini Connected between 13.30-14.00 today. In this period, you might experience temporary slowness.