Gemini Connected - Gemini SiteFlow - Makin Integration As built Import issues – Incident details

All systems operational

Gemini SiteFlow - Makin Integration As built Import issues

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

Gemini Connected Web

Operational from 7:26 AM to 12:36 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue and it will be fixed in the next version of Gemini Terrain. In the meanwhile you will have to use the manual import of as built files from Makin3D cloud.

  • Identified
    Identified
    We are currently investigating this incident.