All systems operational

Gemini Connected update

Completed
Scheduled for June 06, 2024 at 8:00 AM – 9:00 AM

Affects

Gemini Connected Web
Gemini Terrain
Gemini ProAdm
Gemini Connected APIs
Updates
  • Completed
    June 06, 2024 at 9:00 AM
    Completed
    June 06, 2024 at 9:00 AM
    Maintenance has completed successfully
  • In progress
    June 06, 2024 at 8:00 AM
    In progress
    June 06, 2024 at 8:00 AM
    Maintenance is now in progress
  • Planned
    June 06, 2024 at 8:00 AM
    Planned
    June 06, 2024 at 8:00 AM

    We plan to update Gemini Connected 6.06.2024 between 10:00-11:00. In this period, you might experience temporary slowness.