All systems operational

Gemini Connected update

Completed
Scheduled for June 07, 2024 at 10:00 AM – 10:30 AM

Affects

Gemini Connected Web
Gemini Terrain
Gemini Connected APIs
Updates
  • Completed
    June 07, 2024 at 10:30 AM
    Completed
    June 07, 2024 at 10:30 AM
    Maintenance has completed successfully
  • In progress
    June 07, 2024 at 10:00 AM
    In progress
    June 07, 2024 at 10:00 AM
    Maintenance is now in progress
  • Planned
    June 07, 2024 at 10:00 AM
    Planned
    June 07, 2024 at 10:00 AM

    We plan to update Gemini Connected 7.06.2024 between 12.00-12.30. In this period, you might experience temporary slowness.