All systems operational

Gemini Connected update

Completed
Scheduled for June 11, 2024 at 8:00 AM – 8:30 AM

Affects

Gemini Connected Web
Gemini Terrain
Gemini Connected APIs
Updates
  • Completed
    June 11, 2024 at 8:30 AM
    Completed
    June 11, 2024 at 8:30 AM
    Maintenance has completed successfully
  • In progress
    June 11, 2024 at 8:00 AM
    In progress
    June 11, 2024 at 8:00 AM
    Maintenance is now in progress
  • Planned
    June 11, 2024 at 8:00 AM
    Planned
    June 11, 2024 at 8:00 AM

    We plan to update Gemini Connected 11.06.2024 between 10:00-10:30. In this period, you might experience temporary slowness.