Gemini Construction - New incident – Incident details
Report an issue
Get updates
Email
Microsoft Teams
Discord
Google Chat
API
Report an issue
Get updates
Language
All systems operational
New incident
Resolved
Operational
Started 10 months ago
October 23, 2025
Lasted about 2 hours
October 23, 2025
5:59
8:18 AM
UTC
Affected
Gemini ProAdm
Operational from 5:59 AM to 8:18 AM
Updates
Resolved
October 23, 2025 at 8:18 AM
UTC
Resolved
October 23, 2025 at 8:18 AM
UTC
This incident has been resolved.
Monitoring
October 23, 2025 at 6:41 AM
UTC
Monitoring
October 23, 2025 at 6:41 AM
UTC
We implemented a fix and are currently monitoring the result.
Investigating
October 23, 2025 at 5:59 AM
UTC
Investigating
October 23, 2025 at 5:59 AM
UTC
We are investigating
UTC
UTC
UTC
UTC
UTC
UTC
UTC